Update to 4.0?

Apr 27, 2010 at 3:06 PM

Hello and thanks for the great library.  I was wondering if you were going to update it to ASP.NET 4.0 anytime soon.

Coordinator
Jul 27, 2010 at 8:47 AM

I think you can use the assembly in a .NET 4.0 project just fine.

You could also download the source code and build it in .NET 4.0. I doubt that there are any changes needed.

Aug 19, 2010 at 8:40 PM
Sorry, I meant the ASP script maps.
Coordinator
Aug 28, 2010 at 3:42 PM

I have added support for ASP.NET 4.0. Please download the new version.